


A mind map is a diagram used to visually organize information. It has branches and shows 
relationships between the different parts. It begins with a central theme (e.g. diabetes), to 
which associated representations of ideas such as images, words and parts of words are 
added. Major ideas are connected directly to the central concept, and other ideas branch out 
from those. The picture below shows an example of a hand-drawn mind map. You can see 
how the colour, simple words and images can help to build an idea of that topic in your head. 

Creating a mind map on a computer has some significant advantages. It can enable the creator 
to create, rearrange, reorganise and add branches much more easily. It can include links to 
other resources and can be exported to different formats, for example converting an outline of 
an assignment into a Word document. 

In Education, mind maps can be used for:

Creating an overview of your course, showing your modules and the content of each module, 
allowing you to keep track of where you are up to.

Taking notes in lectures or tidying up your lecture notes.

Summarising a book or a paper in a simple way, including supporting quotations / pictures if 
needed.

Planning assignments.
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An Introduction to Mind Mapping



You can think of a mind map as being 
a tree - the main idea is the trunk, from 
which come branches (key areas) with 
the twigs being the detail of the point. 
You can have as many branches and 
twigs as you need to express your 
ideas.

This course will enable you to:

Create a mind map:

Start a new a mind map

Name the central area

Add keywords and sub-branches

Look at style (Design tab)

Add images

Use icons to add emphasis

Add text notes for detail / comments for quick help

Attach files where relevant

Create branch connections (Insert - Branch connection)

Learn how to create a mind map specifically for planning an assignment and exporting to 
Word.

Learn how to create a mind map specifically for recording your reading and use the Capture 
tool to help you create a bibliography.

Learn how to create a mind map to plan your time and see the GANTT chart view to help you 
manage your timescales and deadlines.

Twig (detail)

Branch (key area)

Trunk (main idea)
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Begin a new mind map

Design of a mind map

Add a note to a branch

Add a hyperlink to a branch

Use icons on the branches

Add other attachments

Capturing citations to a mind map

Managing citations

Add pictures to branches

Capturing images / diagrams / screen-clip

Export to Word

Other ways to export

Ideas for ways to use mind maps

How to create a mind map

Nobody’s perfect

Don’t take sides

Embrace both sides of your brain

The Creative The Analytical

Break the ‘on the page’ mentality
Go deeper

Share it Use colour

Group your ideas and thoughts by using colour
When you finish, share it with your Study Buddies

This will help you get a fresh perspective

Every node on a mind map could be its own mind map

Your brain isn’t confined to one page

So your mind maps shouldn’t be either
Tidy up later

Let your ideas explode

Don’t focus on perfection
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Select Mind Map from the choices given. 
You can choose whichever layout you think 
will suit you best.

1

Mind Map

Add your main idea into the box that 
comes up in the middle of the page.2 Food poisoning

Food poisoning

Idea

Food poisoning3 Click on the edge of the box, so 
that it is selected with a line 
around it. Then press the Insert 
button on your keyboard (or Insert Sub-branch on the menu).

Insert
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Food poisoning

Causes

Symptoms

Mechanism

Prevention

To follow up

Epidemiology

Click on the 1st level idea and type in 
what the idea is. Then press
twice and another box will appear for 
another 1st level idea. Keep going until 
you have all the 1st level ideas. The 
challenge here is to be able to identify 
what you think of as 1st level ideas.

Enter

and keys or the Insert tab on the tool bar.NB: You can choose whether to use the Insert Enter  

This can be repeated for as many levels as you need to 
add the notes.
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Causes Poor storage

Improper handling

Dirty preparation areas

Click on the 1st level idea and press           . This 
creates a 2nd level box. Type your note into the box and 
then press           . Press            again to add another 
2nd level box.

Enter Enter

Insert

Try and keep to 2 or 3 words in each box. Go for ‘triggers’ - not detail.
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Begin a New Mind Map



Click on the Design tab and choose the Layout that you want and the Style that you 
want. There are lots of different colours and styles to choose from. 

1

Food poisoning*

File

Layouts

Home Insert Review View FormatDesign

Custom Style

2

These buttons change the colour of the 
text, the colour of the page or you can 
lay a pattern across the background - 
but be careful, as this can make the 
page look cluttered. Simplicity and 
clarity are the key concepts here.

Text Color A

Page Color 

Page Pattern 

This button 
changes the 
whole colour 
scheme of 
the mind 
map.

Color
Scheme 

These buttons 
change the 
shapes of the 
main root and 
the branches.Root

Shapes 
Branch
Shapes 

3

Idea
A

A A

I

B
U

abc A

To change the appearance of just one branch, right 
click over it. Choose the colour, outline and text styles 
from the toolbox that pops up.

4 If you want to change multiple branches, click and 
drag across them to select all the ones you want to 
change.

Then click on the Format tab, and choose the 
colours, shapes, fill and outline for that branch.

ew View FormatDesign

Color
Scheme 

Branch
Shapes 

Reset
Style

Fill
Color  

Outline Show/Hide

Effects Branch Data

Good refrigeration

Hand washing

Food safety training

Cooking
Food poisoning

Prevention
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Design of Mind Map



oisoning*

Insert Review View FormatDesign

Editing

Good refrigeration

Hand washing

Food safety training

Cooking
Food poisoning

Prevention

Epidemiology

Home

Paste Delete Branch Sub-Branch Text
Note  

Edit

New

Branch
Picture

Attachment Hyperlink

Click on the branch where you 
want to add a note. A line will 
appear around it. Click on
Text Note > New and the Text Note 
Editor appears across the bottom 
of the screen. Type in your note. 
Resize the text by moving above 
the words ‘Text Note Editor’ and 
clicking and dragging to make 
larger or smaller.

The Text Note toolbar allows you to 
format the text in your Text Note 
Editor. Just use the Text Formatting 
on the Edit toolbar above. When 
you have finished, click on the 
background of the mindmap and 
you will see a paper clip appears to 
show you that a note has been 
added.

Docking / Floating: The Text Note Editor can be moved and docked on different parts of the 
screen. Right click after the words ‘Text Note Editor’ and select Floating - then move to where 
you would like the editor to be located.

Food safety training

Cooking
Food poisoning

Epidemiology

Text Note Editor
1 2 3 4 5

epidemiology
ˌɛpɪdiːmɪˈɒlədʒi
noun
the branch of medicine which deals with the incidence, distributio
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Add a Note to a Branch

To add a boundary, click on a branch (ideally with 
sub-branches) and then selct Format from the menu 
above and click on Boundary.

Select fill colour and outline.

5
Good refrigeration

Hand washing

Food safety training

Cooking
Food poisoning

Prevention

Boundary



1 Find the webpage that you want and click once after the address, so that it is selected.

https://en.wikipedia.org/wiki/Epidemiology

3 Right click over the branch where you would like to add a hyperlink and choose
Insert > Hyperlink

2 Move the mouse over the selcted area and right click, then Copy.

https://en.wikipedia.org/wiki/Epidemiology

Epidemiology

Copy
Paste

Delete
Detach

Apply Branch Focus
Clear Branch Focus

Cut
Insert Branch

Sub-Branch
Pre-Branch

Text Note
Comment
Floating Comment
Floating Picture...
Branch Picture...
Attachment...
Hyperlink...

Corrections

4 A dialog box comes up. Complete
the details and click OK. A paper 
clip appears on the entry. Hover 
over it to see the web link and click 
on it to visit the link.

Epidemiology

Wikipedia - Epidemiology
epidemiology

Wikipedia - EpidemiologyName:

https://en.wikipedia.org/wiki/EpidemURL:

OK

Hyperlink ?

Cancel
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Add a Hyperlink to a Branch



Icons can give a quick visual reminder of priorities, 
completed work or other ideas, conveyed by a small 
image.

You can add almost any attachment to a branch (e.g. Word doc, Excel spreadsheet) by right 
clicking on the branch and choosing Insert > Attachment.

You can add an ‘audio note’ by right clicking and choosing Insert > Audio Note.

The icons are on a tab on the right-hand side of the 
page - click on the tab and the icons pop out. Click 
on one to add it to a branch. You can scroll down to 
see more icons.

Select the branch where you want to apply your icon. 1 2 3 5 6 7 8 94

Icons

Priority

Completion

Smileys

Flags

Pins

Green Arrows

Red Arrows

Yellow Arrows

Blue Arrows

Stars

Task / Tim
eline

Pictures
Icons

Calculation

Prevention
Good refrigeration

Hand-washing

Cooking

Food safety training

1

2

i

Audio Recording

00:00

Then click the tick    .

You will be asked to save
the sound with a name.
It then appears as an attachment.

Record the sound by clicking on the red dot    .
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Use Icons on the Branches

Add Other Attachments to a Branch



Firstly, locate the information/image you want to capture. (Internet, Word, PDF etc.)

In MindView, select the branch where you would like to add information and Insert > Capture.

Click Text and then highlight the text that you want to import.

Click on Capture Text.

Click Save.

Go back into MindView.

The software will probably go to the webpage you have open and a Capture box appears in 
the lower right-hand corner.

Check the text it has captured and it will import. At this stage, you can edit the Title, URL 
and keywords.

The text has been added to your branch as a Text Note - with the reference in a grey area 
underneath the text.

A ‘capture’ is a chunk of text or an image, that is imported into the mind map with the citation. 
This helps with referencing and revisiting useful sources.

National Health Service (NHS), Food poisoningKeywords:

http://www.nhs.uk/Conditions/food-poisoning/Pages/prevention.aspxURL:

Food poisoning - Prevention - NHS ChoicesTitle:

Capture

AImage Text

To branch:  Food safety training
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Capturing Information to a Mind Map



Insert a saved image.

Capture an image (which brings the reference with it as well).

Copy and paste an image from somewhere. You can take a whole image or ‘snip’ part of an 
image and paste it in.

Citations can be managed by going to Insert > Citation button and then 
choosing: Insert Citation, Manage Citation or Manage Sources. If you intend to 
use the citations as part of your academic work, then you will need to add some 
extra information to your citation source, as it does not take enough information 
in the first ‘capture’.

There are three ways of adding images to a branch:

Manage Sources gives you 
a list of all your sources, and 
you can select them in order 
to edit and add information.

Citation

Sources

Existing Sources

Add New Edit Export... Import...Delete

Web site

URL http://www.nhs.uk/Conditions...
Food poisoning - Prevention...

2017
7

Title
Author
Year
Standard number
Website title

Production com...
Month
Day
Year accessed
Month accessed

Standard

Advanced

OK

Food poisoning - Prevention - NHS Choices, Food poisoning - ...

?

Right click on the branch 
where you want the 
picture to appear. Choose 
Insert > Branch Picture. 
Browse for the picture 
that you want to insert 
and click Open. The 
picture is attached to the 
branch. If the branch is 
moved the picture moves 
with it.

1 Saved image: You need to find and save a picture that you want to use.

Epidemiology

Copy
Paste

Delete
Detach

Apply Branch Focus
Clear Branch Focus

Cut
Insert Branch

Sub-Branch
Pre-Branch

Text Note
Comment
Floating Comment
Floating Picture...
Branch Picture...
Attachment...
Hyperlink...
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Managing Citation

Add Pictures to Branches



2 Copy and Paste image: You can do the same by copying and
pasting. Find an image you want on the internet and either ‘snip’ 
or copy it. Then select the branch, right click and paste. If you 
just want part of the image, use the ‘snipping tool’ and selct the 
part you want, then Edit > Copy and paste.

3 Capturing images / diagrams / screen-clip: The software allows you to add a visual clip
(image, chart, graph, diagram, clipping) to a branch, with the advantage that a record is 
kept of where the information has come from, which can be kept in your citations.

As in the previous step, go to Insert > Capture. Locate the page with the visual image in. 
You do not need to take the full image, you can just take a part of it.

Click on the image button and you will see a ‘cross hair’ appear on the 
screen. Move the mouse to the top left of the area you would like to capture 
and click down. Keep holding down the left mouse button and drag across 
the area to capture. Release the mouse at the bottom right hand corner.

The software gives you a preview of the captured area and also a suggested title and the 
URL / reference of where it is taken from. You can choose whether it is a branch picture or an 
attachment. A picture will insert it into the mind map itself. An attachment shows a paper clip 
and you see it by clicking on it.

Hand washing

Image
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MindView can export to Microsoft Word. When it exports, it creates a document with 
headings, sub-headings and any imported clips and images.

When you have added as much as you can 
to the mind map, click on File > Export and 
then Microsoft Word. You are then given a 
choice between Quick Word Export and 
Custom Word Export.

Choose Custom Word Export, and under 
the General tab, choose a referencing style 
for your bibliography.

Save the file to a suitable folder on your 
computer. Open the file and you will see the 
mind map as a document.

Info Export

Microsoft Word

Microsoft PowerPoint

Microsoft Excel

Microsoft Outlook Task

New

Open

Save

Save As

Print

Share

Export

The structure of a mind map 
and how it exports to Word, 
showing how different 
branch levels become 
different heading levels in 
Microsoft Word.

Heading 1 Idea 1.2

Idea 1.1

Idea 1.3

Heading 3 Idea 3.2

Idea 3.1

Idea 3.3
Idea 3.3.2

Idea 3.3.1

Heading 2
Idea 2.2

Idea 2.1

Heading 4
Idea 4.2

Idea 4.1

Main Heading
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Export to Word



HTML

PDF

Word  |  Ideal for assignments, literature reviews and reports.

PowerPoint  |  For presentations. Suitable for some assignments.

PDF  |  Very similar to a Word doc, but not editable.

Picture  |  Export the mind map as an image, which can be used in other projects.

HTML  |  Export the mind map as a website.

Some courses can appear quite complex, so mapping them out on a week-by-week or 
topic-by-topic basis can be really helpful.

Seeing the structure of your course

Try and summarise the lecture onto a single sheet of A4, with no more than 6 x 1st level ideas. 
This can help with learning and consolidation of ideas. Extra information not included in the 
lecture, such as hyperlinks, can be built into the page.

Taking notes in lectures

Most tutors give students an outline of what it to be included in an assignment, together with a 
word count. These can easily be moved onto a mind map and the initial planning carried out in 
a visual way.

Assignment planning
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Other Ways to Export

How Mind Maps can be Used



Reading and literature review

Have a mind map open as you read, and as new ideas emerge, they can be added straight 
onto the mind map. This can help you build a clear picture of what all the writers are saying 
and how knowledge of this area already appears.

Creating a CV or keeping a record of professional experience or skills development -
a kind of personal e-portfolio.

Keeping notes from meetings.

5. Closing remarks

1. Opening remarks

2. Updates

4. 2nd issue

3. 1st issue

Agenda

3.4 Problem solving

5.2 Next meeting

5.2 Next meeting

3.3 Discussion

3.2 Supporting information

3.1 Introduction/Overview

2.1 Update on 1st issue

1.1 Welcome

1.2 Purpose and goal of the meeting

1.3 Minutes from the meeting

2.2 Update on 2nd issue

5.2.1 Date/Time

2.1.1 Financial

2.1.2 Time schedule

2.1.3 Total status

2.1.4 Next steps

5.2.3 Attendees

5.2.2 Location
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